Questions fréquentes (FAQ)

Poser une question

Sous Unity Pro V4.0, pourquoi n'est-il pas possible d'ouvrir un fichier .STU créé avec une version Unity antérieure ?

Lors de l'ouverture d'un fichier .STU développé sous Unity V2.2 avec Unity V4.0, le message d'erreur suivant apparaît : « Fichier projet non compatible. Utiliser plutôt XEF ».
 

Le fichier .STU ne peut être ouvert qu'avec une version Unity identique à celle qui l'a créé (version d'origine).

Pour ouvrir une application avec une version Unity supérieure à la version d'origine, utiliser les fichiers .STA ou .XEF.

Pour créer ces fichiers, ouvrir le projet .STU avec la version Unity d'origine et effectuer un archivage (.STA) ou un export (.XEF).

 

Pour plus d'informations sur les différents types de fichiers sous Unity : Cliquer ici

Cela vous a-t-il aidé ?
Que pouvons-nous faire pour améliorer l'information ?